Canonical stopt ondersteuning Ubuntu 14.04

Canonical stopt met de ondersteuning voor Ubuntu 14.04, er zullen geen veiligheidsupdates meer uitgerold worden. Het is raadzaam om over te stappen op een andere en/of nieuwere versie van Linux. Organisaties of systemen die specifieke applicaties draaien kunnen (tegen betaling) extended support krijgen voor compliance.

Bron: ubuntu.com

Bekijk alle meldingen

Meer informatie over de RSS Feed van ACA IT-Solutions?