Kwetsbaarheid in LastPass plugin lekt wachtwoorden

Veiligheidsonderzoeker Travis Ormandy heeft een kwetsbaarheid in de browserextensie van LastPass gevonden. Hiermee is het mogelijk om het laatst gebruikte wachtwoord van de populaire password manager te achterhalen. Enkel het  bezoeken van een malafide website was voldoende, verdere handelingen of interactie van de gebruiker zijn niet nodig. LastPass heeft een update uitgebracht en adviseert gebruikers dringend om de browserextensie te updaten naar versies v4.33.0 en v4.33.4

Bron: LastPass

Bekijk alle meldingen

Meer informatie over de RSS Feed van ACA IT-Solutions?